Помогите пожалуйста! Даю 25 баллов!
Задача из паскаля
Составьте программу, которая проверяет, одинаковы ли три введенных числа и выводит на экран соответствующее сообщение "Равны" либо "Не равны".
Ответы на вопрос
Ответил valgrisa
1
Ответ:
program z;
var a,b,c: integer;
begin
read(a,b,c);
if (a = b) and (b = c) then writeln('Равны ')
else writeln('Не равны')
end.
Новые вопросы
Другие предметы,
2 года назад
Английский язык,
2 года назад
Физика,
6 лет назад
Химия,
8 лет назад
Математика,
8 лет назад