Помогите пожалуйста
Даны 4 числа, составьте программу для нахождения суммы не максимального и не минимального чисел
Ответы на вопрос
Ответил kornickevg
0
program nemaxnemin;
var
a:array[1..4]of real;
i,j:integer;
t:real;
begin
for i:=1 to 4 do
read(a[i]);
for i:=1 to 3 do
for j:=i+1 to 4 do
if a[i]<a[j] then
begin
t:=a[i];
a[i]:=a[j];
a[j]:=t;
end;
writeln('не максимальное 》 ',a[2]);
writeln('не максимальное 》 ',a[3]);
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад