Информатика, вопрос задал Blackgirl25 , 2 года назад

ПОМОГИТЕ ПОЖАЛУЙСТА
Дан массив, состоящий из целых чисел. Напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).
Входные данные
Сначала задано число N — количество элементов в массиве (1<=N<=10000). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел.
Выходные данные
Необходимо вывести единственное число - количество элементов массива, больших предыдущего.
Примеры
Входные данные
5
1 2 3 4 5

Выходные данные
4
П.С. ПИТОН

Ответы на вопрос

Ответил ilya1806
1

Объяснение:

N = int(input())

MAS = list(map(int, input().split()))

answ = 0

for i in range (1, len (MAS)):

   if MAS[i] > MAS{i-1}:

       answ += 1

print (answ)

Новые вопросы