Помогите пожалуйста!
Дан массив, определите количество минимальных элементов в массиве.
Ответы на вопрос
Ответил 13nisa13
0
const n=10;
var a:array [1..n] of integer;
i,m,k:integer;
begin
for i:=1 to n do
begin
a[i]:=random(10);
write (a[i],' ')
end;
writeln;
m:=a[1];
for i:=2 to n do
if a[i]<m then m:=a[i];
for i:=1 to n do
if a[i]=m then k:=k+1;
writeln (k)
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Обществознание,
7 лет назад
Математика,
9 лет назад