Информатика, вопрос задал 34yapidoooooor , 1 год назад

Помогите пожалуйста. Дан массив из 10 целых чисел. Написать программу нахождения суммы положительных элементов массива Паскаль

Ответы на вопрос

Ответил DenisVirch
1

var  

 mas: array[1..10] of integer;

 i, sum: integer;

begin

 sum:=0;

 for i:=1 to 10 do

   begin

 write(i, ' элемент массива: ');

 readln(mas[i]);

 if mas[i] > 0 then

   sum:=sum+mas[i];

   end;

   writeln('Сумма положительных элементов массива: ', sum);

end.

Новые вопросы