Информатика, вопрос задал hsdhhdhshsh , 6 лет назад

Помогите пожалуйста!!!!
Дам 70 баллов
Напишите программу через питон

Приложения:

Ответы на вопрос

Ответил lolchozamem
0

li=input('Введите баллы участников (через пробел) ').split()

n=len(li)

bol_10=0

vse=0

m=False

for i in li:

   if int(i)>=10:

       bol_10+=1

   vse+=int(i)

   if int(i)==20:

       m=True

print(f'Больше 10 баллов набрали {bol_10} участников')

print(f'Максимальный бал - {max(li)}')

print(f'Средний балл - {round(vse/n, 2)}')

print('YES' if m else 'No')

Новые вопросы