Информатика, вопрос задал Dafna28 , 9 лет назад

Помогите пожалуйста! Дам 20 б
1) Написать программу, которая попросит ввести два числа, а затем спросит, что с ними нужно сделать: сложить или перемножить. Результат вывести на экран.
2) Школьники Иванов и Петров за время летних каникул заработали определённую сумму. Кто их них заработал большую сумму? Определить средний заработок. (написать программу)

Ответы на вопрос

Ответил Dimarik708
0
var a, b: integer;
var c: string;
begin
writeln('Введите 1 число.');
readln(a);
writeln('Введите 2 число.');
readln(b);
writeln('Знак операции.');
readln(c);
if c='*' then writeln(a*b);
if c='/' then writeln(a/b);
if c='-' then writeln(a-b);
if c='+' then writeln(a+b);
end.
2 ЗАДАЧА 
var a, b: real;
begin
writeln('Зарабаток Пети:');
readln(a);
writeln('Зарабаток Петрова:');
readln(b);
if a>b then writeln('Петя заработал больше Петрова.')
else if a=b then writeln('Петров и Петя заработали одинаково.')
else
writeln('Петров заработал больше Пети.');
writeln('Среднее: ', (a+b)/2);
end.
Ответил Dafna28
0
Наверное, да. Вообще, мы такое на информатике ещё не проходили, не знаю, почему задали
Ответил Dimarik708
0
Ну хорошо, сейчас напишу продолжение:)
Ответил Dimarik708
0
Ответ дополнен
Ответил Dafna28
0
Спасибо огромное! :-)
Ответил Dimarik708
0
;)
Новые вопросы