Помогите пожалуйста чем можете
Составить программу возведения в степень числа. Сначала вводится число, затем степень. Оба значения передаются функции, после чего происходит возврат результата. Организовать ввод и вывод данных.
Приложения:
Ответы на вопрос
Ответил МайлоФиштус
0
Подключаешь библиотеку math.h, в ней хранится фунция возведения в степень.
#include <math.h>
#include <iostream>
#include "stdafx.h"
int main()
{
int n,c,r;
cout<<"Введи число";
cin>>n;
cout<<"Введи степень числа";
cin>>c;
r=pow(n,c); // Функция возведения в степень
cout<<r;
}
#include <math.h>
#include <iostream>
#include "stdafx.h"
int main()
{
int n,c,r;
cout<<"Введи число";
cin>>n;
cout<<"Введи степень числа";
cin>>c;
r=pow(n,c); // Функция возведения в степень
cout<<r;
}
Новые вопросы
Информатика,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад