помогите пож
Задание 1
Составить программу, которая бы запрашивала Хнач , Хкон , шаг C и определяла сумму всех отрицательных чисел от Хнач до Хкон с шагом С (решить задачу, используя цикл с предусло-вием – While .. Do).
Ответы на вопрос
Ответил therealcf2014
0
var
x0, x1, c, sum: integer;
begin
sum:=0;
readln(x0, x1, c);
while x0<=x1 do
begin
sum:=sum+x0;
x0:=x0+c;
end;
writeln(sum);
end.
x0, x1, c, sum: integer;
begin
sum:=0;
readln(x0, x1, c);
while x0<=x1 do
begin
sum:=sum+x0;
x0:=x0+c;
end;
writeln(sum);
end.
Новые вопросы
Українська мова,
2 года назад
Химия,
2 года назад
Математика,
9 лет назад
Геометрия,
9 лет назад
История,
9 лет назад