Информатика, вопрос задал alhamidaai , 6 лет назад

Помогите по с++ СРОЧНО !!!
Используя динамический массив vector составьте программу для
вывода на экран первого попавшегося положительного элемента.

Ответы на вопрос

Ответил L1ghtP1xel
1

#include <iostream> #include <vector>

using namespace std;

int main() {

vector<int> numbers = {-1, -2, 3, 7, -7, 2, -9};

for (unsigned int i = 0; i < numbers.size(); i++) {

if (numbers[i] > 0) {

cout << "Первый положительный элемент: " << numbers[i] << endl;

return 0;

}

}

return 0;

}

Приложения:
Новые вопросы