Информатика, вопрос задал krinochkinairina , 8 лет назад

Помогите по программированию.Составьте программу по этой блок схеме.Очень срочно.Например:
program z1;
var x,y:real;
begin
writeln('введите два числа');
read(x);
if x>0 then y:=SQRT(x)
writeln('y=',y);
end.

Приложения:

Ответы на вопрос

Ответил NoNameBig116
0
Помог бы, но чисел не вижу.
Ответил krinochkinairina
0
ща кину
Ответил krinochkinairina
0
http://znanija.com/task/21169812
Ответил krinochkinairina
0
перейди
Ответил krinochkinairina
0
там лучше видно
Ответил Grunt6519
0
program zada4a;
var  a, b, c: integer;  s, k, y: real;
begin  read(a, b, c);  s := 4 * ((sqrt(a + b * b)) / 3 + c);  k := sqrt(abs(a * b + c)) - 2 * (s * s);  y := s * k + ((s * (sqrt(-k)) / b * c));  write(y)end.
Ответил Grunt6519
0
Снова не так кинул :(
Ответил Grunt6519
0
Кароч, пойдет :D
Ответил krinochkinairina
0
спасибо большое
Новые вопросы