Информатика, вопрос задал alekskholod01 , 8 лет назад

помогите ,по программе паскаль
Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от – 4 до 4, шаг аргумента 1

Ответы на вопрос

Ответил Tom126666
0
var y,x:integer;
begin
for x:= -4 to 4 do begin
y:=sqr(x)+2;
writeln ('y=',y);
end;
end.
Ответил alekskholod01
0
спасибо)
Новые вопросы