Информатика, вопрос задал k1ndthebest , 8 лет назад

Помогите по информатике!
Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений

Ответы на вопрос

Ответил au456
0
На скриншотах
==============
Приложения:
Ответил Аноним
0
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(100,-20,20); a.Println;
  Writeln('Положительных ',a.Where(t->t>0).Count,
      ', отрицательных ',a.Where(t->t<0).Count);
end.

Пример в прилагаемом скриншоте
Приложения:
Новые вопросы