Помогите по информатике,нужно на паскале!
Написать программу проверки знания основания Петербурга.В случае неверного ответа пользователя,программа должна выводить правильный ответ.
Ответы на вопрос
Ответил Galina2013
0
var data: integer;
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then
writeln('Верно!')
else
writeln('Санкт-Петербург был основан в 1703 году');
end.
begin
writeln('Введите год основания города Санкт-Петербурга');
readln(a);
If a = 1703 then
writeln('Верно!')
else
writeln('Санкт-Петербург был основан в 1703 году');
end.
Новые вопросы
Алгебра,
2 года назад
Другие предметы,
2 года назад
Геометрия,
9 лет назад
Химия,
9 лет назад
Физика,
9 лет назад