Информатика, вопрос задал morozovadasa596 , 7 лет назад

ПОМОГИТЕ ПО ИНФЕ ПОЖАЛУЙСТА.
1.Найдите ошибки в программе и напишите номер строк.
Program zadacha 1;
var r,V: integer;
Begin
Writeln(“введите радиус r”);
readln(r);
V:=4/3*PI*sqr(r)*r;
writeln('объем равен',v:4:2);
Readln;
end.
2,Определите значения переменных a и b из фрагмента программы:
a:=100;
b:=30;
b:=sqrt(a)+b;
a:=int(b/3)

На этот вопрос еще никто не ответил. Напишите свой ответ или воспользуйтесь поиском:

Новые вопросы