Информатика, вопрос задал smerch20 , 10 лет назад

помогите плизз. составить программу с
if then. в pascal abc. номер 3. срочно нужно. зарание спасибо.

Приложения:

Ответы на вопрос

Ответил nubpolymaster
0
var a, s: string;
i, w: integer;
begin
readln(a);
s:= a[1];
for i:= 2 to length(a) do
    if a[i] < s then
        s:= a[i];
val(s, i, w);
if i mod 2 = 0 then
   writeln('Не четная')
else
   writeln('Четная');
end.
Новые вопросы