Помогите плиз
Составить программу вычисления значений функции F(x) на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значения аргумента, второй – соответствующие значения функции:
F(x)=sin x – cos x
Ответы на вопрос
Ответил Gilbord
0
var y, h, a, b:real;
begin
writeln('Введи промежуток');
readln(a, b);
writeln('Укажи шаг');
readln(h);
while a<=b do
begin
write(a, ' ');
writeln(sin(a)-cos(a):5:2);
a:=a+h;
end;
end.
begin
writeln('Введи промежуток');
readln(a, b);
writeln('Укажи шаг');
readln(h);
while a<=b do
begin
write(a, ' ');
writeln(sin(a)-cos(a):5:2);
a:=a+h;
end;
end.
Ответил AdelDrake
0
Спасибо)))))
Новые вопросы
Обществознание,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад