Информатика, вопрос задал Lamero , 2 года назад

ПОМОГИТЕ ПЛИЗ!!!Напишите программу, которая вычисляет сумму трёх чисел,введённую в форме символьной строки.Все целые числа равны.
Пример:
введите выражение:
12+3+45
ответ:60

Ответы на вопрос

Ответил FantomaSkaRus1
9
Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.
Новые вопросы