помогите плиз
Написать программу для расчета по двум формулам. предварительно подготовтье тестовые примеры с помощью калькулятора. Отсуствующие в языке функции выразить через имеющиеся. На печать вывести значения исходных данных и результаты вычислений.
х^3*tg^2*((x+b)^2)+a/(корень из (x+b));
(bx^2-a)/(e^ax-1).
Ответы на вопрос
если я правильно понял что bx нужно возвести в степень 2-a (и тоже самое с e) написано на паскале abc
program asd;
uses crt;
var
x,b,a,t,g,e:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите b');
readln(b);
writeln('Введите a');
readln(a);
writeln('Введите t');
readln(t);
writeln('Введите g');
readln(g);
writeln('Введите e');
readln(e);
writeln('Данные первого примера: a=', a, ' b=', b ,' x=',x ,' t=', t , ' g=', g);
writeln('Результат 1 примера: ', sqr(x)*x * sqr(t*g) * (sqr(x+b) +a/sqrt(x+b)));
writeln('Данные второго примера: a=', a, ' b=', b ,' x=',x ,' e=', e);
writeln('Результат 2 примера: ', ( Power(b*x,2-a) )/ (Power(e,a*x-1) ) );
end.