Информатика, вопрос задал Minotawr , 8 лет назад

помогите плиз!!!
Делать через freepascal или Pascal ABC!



А + B

Даны целые числа A и B. Необходимо найти сумму этих чисел.

Формат входных данных

Во входном файле в единственной строке записаны A и B, разделённые пробелом.

Формат выходных данных

В выходной файл выведите число, являющееся ответом.

Ответы на вопрос

Ответил pacixor
0
//Pascal ввод с клавиатуры
var A, B: integer;
begin
write('Введите A, B = '); readln(A, B);
writeln(A+B);
end.

//Pascal ввод/вывод через текстовый файл
//input.txt должен находиться в папке с программой
var
  A, B: integer;
  t1, t2: text;
begin
  assign(t1, 'input.txt');
  assign(t2, 'output.txt');
  reset(t1);
  readln(t1, A, B);
  close(t1);
  rewrite(t2);
  write(t2, A+B);
  close(t2);
end.
Новые вопросы