помогите плис. на паскале.написать программу которая соединяет две строки,введенные с клавиатуры.
Ответы на вопрос
Ответил sellsaccount
0
var a, s:string;
begin
readln (a);
readln (s);
writeln (a,s);
end.
P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
begin
readln (a);
readln (s);
writeln (a,s);
end.
P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
Ответил Adequate
0
program stroki;
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Физика,
10 лет назад
Геометрия,
10 лет назад
Химия,
10 лет назад