помогите плииз написать программу на паскале
определить, поступит или нет абитуриент в ВУЗ, если известны его оценки за 4 экзамена и проходной балл поступления в ВУЗ.
Ответы на вопрос
Ответил fikort
0
var
a,b,c,d,e:real;
begin
writeln('Введите проходной бал');
readln(e);
writeln('Введите оценку за 1-й экзамен');
readln(a);
writeln('Введите оценку за 2-й экзамен');
readln(b);
writeln('Введите оценку за 3-й экзамен');
readln(c);
writeln('Введите оценку за 4-й экзамен');
readln(d);
if a+b+c+d>=e then
writeln('Поступит')
else
writeln('Не поступит');
end.
a,b,c,d,e:real;
begin
writeln('Введите проходной бал');
readln(e);
writeln('Введите оценку за 1-й экзамен');
readln(a);
writeln('Введите оценку за 2-й экзамен');
readln(b);
writeln('Введите оценку за 3-й экзамен');
readln(c);
writeln('Введите оценку за 4-й экзамен');
readln(d);
if a+b+c+d>=e then
writeln('Поступит')
else
writeln('Не поступит');
end.
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Физика,
9 лет назад
Физика,
9 лет назад
Математика,
10 лет назад