Помогите,нужно расписать как в Паскале:
Составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while". (100 должна быть последняя цифра)
Ответы на вопрос
Ответил Adequate
0
Program asd;
USES crt;
var i,n,s:integer;
BEGIN
n:=2;
While s<100 do
begin
n:=n*2;
s:=n;
Writeln(s);
end;
end.
USES crt;
var i,n,s:integer;
BEGIN
n:=2;
While s<100 do
begin
n:=n*2;
s:=n;
Writeln(s);
end;
end.
Новые вопросы
Английский язык,
2 года назад
Українська література,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Литература,
10 лет назад
Право,
10 лет назад