Информатика, вопрос задал ilin1999 , 2 года назад

Помогите нужно использовать программу PascalABC
Вариант 2
Программа PascalABC
Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Составьте программу, которая в зависимости от введенных значений H и h, выдает одно из следующих значений: "нормальное", "повышенное", "пониженное", "не норма".

Ответы на вопрос

Ответил mnv1962
7
var
hn,hv:integer;
begin
    writeln('Введите верхнее и нижнее давление');
    readln(hv,hn);
        if (hv<=100)and(hn>=60)and(hv-hn>=30)then
            writeln('норма');
        if (hv>100)then
           writeln('повышенно');
        if hn<60 then
           writeln('низкое');
        if hv-hn<30 then
           writeln('не норма');
end.

mnv1962: Не поняла вопрос.
mnv1962: А, поняла. Что-то не вижу Лучший ответ около вопроса
mnv1962: Должна быть такая кнопочка
mnv1962: Если нет - не беда. Ничего страшного
mnv1962: Да, не за что
Новые вопросы