Информатика, вопрос задал мимпрррр , 8 лет назад

Помогите !Напишите программу в Паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10

Ответы на вопрос

Ответил rugraly
0
program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.
Ответил rugraly
0
2 строчка немного другая. var a,i,b:integer; s:real;
Новые вопросы