Информатика, вопрос задал aphgonzalez , 8 лет назад

⚠️⚠️⚠️⚠️⚠️⚠️ПОМОГИТЕ ⚠️⚠️⚠️⚠️⚠️⚠️
Напишите программу в которой есть массив созданный по формуле: а[i]:=2x+2i
Где x это число которое вводит пользователь с клавиатуры и кол-во чисел в массиве n тоже с клавиатуры

Ответы на вопрос

Ответил petyaGavrikov
0
var n,x,i:integer;
a:array of integer;
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
SetLength(a,n);
for i:=0 to n-1 do a[i]:=2*x+2*i ;
for i:=0 to n-1 do write(a[i],' ');
writeln;
end.
Новые вопросы