Информатика, вопрос задал ученик2884 , 8 лет назад

помогите!!!!!!
напишите программу которая сформирует три массива по 5 элементов в каждом.1-ый массив задан с клавиатуры ,2-ой в 2 раза больше , чем первый,а 3-ий произведение 1-ого на 2-ой

Ответы на вопрос

Ответил bloodes
0
from random import randint
A = [randint (1,101) for i in range(5)]
B = list(range(5))
C = list(range(5))
for c in range(5):
    B[c] = 2*A[c]
    C[c] = B[c]*A[c]
print(A)
print(B)
print(C)
Новые вопросы