Помогите написать прогу на с++
Напишите программу, которая поможет выучить таблицу умножения.
Суть программы в том, что она будет печатать на экране, например:
Сколько будет 6*7?
Затем вводится ответ. Если ответ верный, то программа печатает:
Молодец!
Если же неверный, то печатает:
Попробуй еще раз!
И задает новый вопрос.
Ответы на вопрос
Ответил кекер228
0
#include <stdio.h>
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“n”);
}
return 0;
}
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“n”);
}
return 0;
}
Ответил alekswip
0
это не то и она вообще не запустилась в С++, но хоть что-то
Новые вопросы
Русский язык,
2 года назад
Українська література,
2 года назад
Геометрия,
9 лет назад
Математика,
10 лет назад
Математика,
10 лет назад