Информатика, вопрос задал ole4ke49 , 7 лет назад

Помогите

Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры

x2+10, если х>=5
Y(x)=
-x+5, если х<5

Ответы на вопрос

Ответил kornickevg
0

var

y,x: real;

begin

read(x);

if x>=5 then

y:=sqr(x)+10

else

y:=-x+5;

write(y)

end.

Приложения:
Новые вопросы