Информатика, вопрос задал sabina24 , 9 лет назад

                                             ПОМОГИТЕ
Написать программу вычисления площади равнобедренной трапеции.Значения основания и боковой стороны вводятся с клавиатуры.(Паскаль)

Ответы на вопрос

Ответил Аноним
0
var a,b,c,s:real;
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.

Формулу площади взяли из геометрии.
Новые вопросы