Помогите Написать программу вычисления объема цилиндра по формуле V=1/3*П*R^2*H, где R- радиус основания, H- высота цилиндра
Ответы на вопрос
Ответил abaisseabc666
1
Ответ:
C++
#include <iostream>
#include<cmath>
using namespace std;
void main() {
setlocale(LC_ALL, "RUS");
const int pi = 3.14;
int V, R, H;
cout << "Ведите H: ";
cin >> H;
cout << "Ведите R: ";
cin >> R;
V = 1 / 3 * pi * R ^ 2 * H;
cout << "V = " << V << endl;
}
Новые вопросы