Информатика, вопрос задал Diana0332 , 8 лет назад

помогите написать программу.вот задание :с клавиатуры вводится натуральное число n.В зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме .очень нужно помогите пожалуйста!

Ответы на вопрос

Ответил Mupok
0
var r:array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ;
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.
Новые вопросы