Помогите Написать программу в Turbo Pascal. клавиатуры вводится однозначное число. Если это число совпадает с заданным, то программа заканчивается, в противном случае она просит повторно ввести однозначное число
Ответы на вопрос
Ответил KotPovelitel
0
Program zn1;
uses CRT;
var a,b,m,n,i,j,g:integer;
Begin
clrscr;
write ('Задайте число: ');
readln (a);
write ('Введите число: ');
readln (b);
If a<>b then
Repeat
write ('Пожалуйста введите повторно число: ');
readln (b);
until a=b
Else
if a=b then
Begin
end;
End.
Держи.
Новые вопросы
Физика,
2 года назад
Математика,
2 года назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад