Помогите написать программу в С++.Условие:"Выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".
Ответы на вопрос
Ответил users001345
0
#include <iostream>
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}
Ответил slime66
0
А если нужно ввести 20 любых чисел и найти x2 значение всех четных?
Ответил users001345
0
А какое значение?
Ответил slime66
0
Вводим любые 20 чисел. И чтобы выводило все чётные числа в 2 раза больше,а не четные без изменений
Ответил users001345
0
Ок
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Геометрия,
9 лет назад