Помогите написать программу в С++, пожалуйста!
Дан номер некоторого года (целое положительное число>1000).
Определить соответствующий ему номер столетия, учитывая, что, к примеру,
началом 20 столетия был 1901 год.
Ответы на вопрос
Ответил Аноним
0
#include<iostream>
using namespace std;
int main()
{
int Leto;
cout <<"Leto > 1000"<<"n";
cout << "Leto = ", cin >> Leto;
cout << "Stoletie = "<< Leto/100+(Leto%100>0?1:0)<<"n";
system("Pause");
return 0;
}
using namespace std;
int main()
{
int Leto;
cout <<"Leto > 1000"<<"n";
cout << "Leto = ", cin >> Leto;
cout << "Stoletie = "<< Leto/100+(Leto%100>0?1:0)<<"n";
system("Pause");
return 0;
}
Новые вопросы
Обществознание,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад