Помогите написать программу в паскале , нужно посчитать колличестао "счастливых" билетиков в автобусе !
Ответы на вопрос
Ответил vadikborisenkov
0
var
a, b, c, d, e, f, k: integer;
begin
for a := 1 to 9 do
for b := 0 to 9 do
for c := 0 to 9 do
for d := 0 to 9 do
for e := 0 to 9 do
for f := 0 to 9 do
if a + b + c = d + e + f then
k := k + 1;
Writeln(k);
end.
a, b, c, d, e, f, k: integer;
begin
for a := 1 to 9 do
for b := 0 to 9 do
for c := 0 to 9 do
for d := 0 to 9 do
for e := 0 to 9 do
for f := 0 to 9 do
if a + b + c = d + e + f then
k := k + 1;
Writeln(k);
end.
Новые вопросы
Русский язык,
2 года назад
Химия,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Литература,
9 лет назад