Помогите написать программу в паскале!!!!
Написать программу в паскале:
В одномерном массиве из 10 целых чисел вычислить сумму четных чисел...
Ответы на вопрос
Ответил rusanut
0
var a: array[1..10] of integer; sum, i: integer;beginsum:=0;for i:=1 to 10 do begin readln(a[i]); if a[i] mod 2=0 then sum:= sum+a[i]; end;write(sum);end.
Новые вопросы
Математика,
2 года назад
Обществознание,
2 года назад
География,
8 лет назад
Математика,
8 лет назад
Физика,
9 лет назад