помогите написать программу в паскале , которая вычесляет y=2x+3x2+4x3+...+10x11
Ответы на вопрос
Ответил shavrinatv
0
Ответ:
Объяснение:
Смущает последнее слагаемое, выбивается из закономерности.
должно быть 11х¹⁰ или 10х⁹
program sumxproj;
uses math;
var
x,Y:real;
n,i:integer;
begin
Write('Введите x=');
readln(x);
n:=10;
Y:=0;
for i:=1 to n do
Y:=Y+(i+1)*power(x,i);
writeln('Y=',Y:6:2);
readln;
end.
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
7 лет назад
Физика,
7 лет назад
Математика,
9 лет назад