Информатика, вопрос задал marianne2 , 8 лет назад

Помогите написать программу (в паскале) к задаче:Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую

Ответы на вопрос

Ответил NaaMan
0
//PascalABC.NET

begin
    write('Длина меньшей стороны: ');
    var a := ReadlnReal;
    writeln('Длина диагонали равна ', sqrt(a*a+ 9*a*a):8:3)
end.

Приложения:
Ответил marianne2
0
спасибо большое
Ответил NaaMan
0
Или чуть короче: sqrt(10*a*a) :D
Новые вопросы