Помогите написать программу в паскале даю 35 баллов СРОЧНО
От дома семьи Ивановых до дачи – k километров. За время поездки на дачу (туда и обратно) Ивановы тратят v литров бензина. Стоимость одного литра – r рублей. Какую сумму нужно потратить на бензин перед поездкой в соседний город, расстояние до которого – L км.?
k, v, r L вводятся пользователем с клавиатуры
(ответ можно просто в виде текста скопировать из самого паскаля)
Ответы на вопрос
Ответил huston81
0
Ответ:
pascal
Объяснение:
var
k, v, r, L : real;
begin
Write('Введите расстояние до дачи k: ');
ReadLn(k);
Write('Расход в литрах v: ');
ReadLn(v);
Write('Введите стоимость бензина за литр r: ');
ReadLn(r);
WriteLn('*** Расход равен ', v/(2*k):2, ' л/км ***');
Write('Введите расстояние до города L: ');
ReadLn(L);
WriteLn('Для поездки в город потребуется заправить ', (v*L)/k:2, ' литров бензина стоимостью ', (v*L)/k*r:2, ' руб.');
end.
Новые вопросы
Математика,
2 года назад
Другие предметы,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Химия,
8 лет назад