Информатика, вопрос задал GEOextreme228 , 1 год назад

Помогите написать программу в паскале!!! Даю 35 баллов без обмана, фото задачи ниже:
А еще найдите ошибки

Приложения:

Ответы на вопрос

Ответил 123Dinamo
1

Ответ:

Извини но я не очень понял первое, но вот второе я написал правильно:

Program zadacha;

var a: integer;

Begin

Writeln('Введите число а'); // была забыта точка запятая

Readln(a);

И в конце после Readln забыта точка запятая

Объяснение:

Думаю ты понял, если бы я понял первое задание, я бы помог, но я русский не очень знаю, но программирование это моё

Новые вопросы