Помогите написать программу в Паскале.
Дано вещественное число А и целое N(N>1).вывести в табличном виде все целые степени числа А от 1 до N.
Ответы на вопрос
Ответил Аноним
0
Var
A,St:real;
N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
Begin
St:=St*A;
WriteLn(A,'^',n,' = ',St)
End;
End.
A,St:real;
N,L:integer;
Begin
Write('A = ');ReadLn(A);
Write('N = ');ReadLn(N);
St:=1;
For n:= 1 to N do
Begin
St:=St*A;
WriteLn(A,'^',n,' = ',St)
End;
End.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад