Помогите написать программу в Паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.
Ответы на вопрос
Ответил zarembo73
0
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
Новые вопросы
Математика,
2 года назад
Окружающий мир,
2 года назад
Литература,
8 лет назад
Математика,
8 лет назад
Право,
9 лет назад