помогите написать программу в паскаль
корень а + корень b
Ответы на вопрос
Ответил 4ejl89211
0
program SquareRootSum;
uses math;
var
a, b: Real;
result: Real;
begin
Write('Enter value for a: ');
Readln(a);
Write('Enter value for b: ');
Readln(b);
result := sqrt(a) + sqrt(b);
Writeln('The sum of the square roots of a and b is: ', result);
Readln;
end.
Новые вопросы