Помогите написать программу в Pascal.Задано число,если оно находится в диапазоне [0,10] то данное число возвести в квадрат, если нет, то вычислить квадратный корень из числа
Ответы на вопрос
Ответил KonnorKenuey5445
0
Program zadacha;
var x:integer;
begin
readln(x);
if (x>=0) and (x<=10) then writeln(x*x)
else writeln(sqrt(x));
end.
Объяснение:
Новые вопросы