Информатика, вопрос задал Krailing001 , 6 лет назад

Помогите написать программу в Pascal, уже несколько часов мучаюсь и не могу написать программу, чтобы он посчитал сколько букв "а"

Ответы на вопрос

Ответил FoxiLis
1

Ответ:

Program qq;

Var c, i: integer;

s: string;

Begin

Readln(s);

For i:=1 to length(s) do

If s[i] = 'a' then

Inc(c) ;

Writeln(a) ;

End.


Krailing001: почему-то выдаёт ошибку в (readln)
FoxiLis: readLn(s)
Новые вопросы