Информатика, вопрос задал daryaka220797 , 9 лет назад

помогите написать программу си++ вычислить сумму S= -1^2+2^3-3^2+4^2+...+10^2

Ответы на вопрос

Ответил Vitya9797
0
#include <iostream>
using namespace std;
int main()
{
int s = 0;
for (int i = 1;i <= 10;i++)
{
if (i % 2 != 0)
{
s += - pow(i, 2);
}
else
{
s += pow(i, 2);
}
}
cout << s << endl;
system("pause");
}
Новые вопросы