Информатика, вопрос задал daryaka220797 , 9 лет назад

помогите написать программу си++ очень срочно нужно
вычислить сумму 1+x^2/2+x^3/3+x^19/19

Ответы на вопрос

Ответил DilshodSoliev
0
#include <iostream>
#include <stdio.h>
#include <math.h>

using namespace std;
int main()
{
  int x,y;
  cout<<"x=";
  cin>>x;
  y=((1+x^2)/(2+x^3)/(3+x^19)/19);
  cout<<y;
  system("pause");
  return 0;
}
Новые вопросы