Помогите написать программу пожалуйста умоляю !!!!!!!
Приложения:

Ответы на вопрос
Ответил Anatoliy03
0
Ответ:
var
season,n_d,n_m:integer;
begin
Writeln('Введите номер месяца');Readln(n_m);
case n_m of
1,2,12:Writeln('Время года-Зима');
3,4,5:Writeln('Время года-Весна');
6,7,8:Writeln('Время года-Лето');
9,10,11:Writeln('Время года-Осень');
else Writeln('Введен неправильный номер месяца');
end;
case n_m of
1,3,5,7,8,10,12:Writeln('Количество дней-31');
2:Writeln('Количество дней-28');
4,6,9,11:Writeln('Количество дней-30');
end;
end.
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
7 лет назад
Физика,
7 лет назад
Биология,
9 лет назад