Помогите написать программу,пожалуйста
Буду очень благодарна, string 1,но чтоб она была похожа по оформлению и написанию с задачей выше неё
Приложения:

Ответы на вопрос
Ответил Вованичикчка
0
var text: string;
i: integer;
begin
write('Введите текст: ');
readln(text);
for i:=1 to length(text) do
if copy(text, i, 3) = 'кот' then
delete(text, i, 3);
writeln('Текст без слова кот: ', text);
end.
Ответил sidorkina2703
0
Спасибо огромное
Новые вопросы